public class Main {
public GUI() {
GUI
seems intended as a constructor and the constructor must have the same name as the class. But neither GUI
nor Main
are good, descriptive names for a class / constructor. The name should be descriptive of that the class actually is. So here is something that might not only be better, but should work for this case.
public class ClicksGUI {
public ClicksGUI() {
Note that if changing the name of the class / constructor, the reference in the main
method also needs to change to reflect that.
与恶龙缠斗过久,自身亦成为恶龙;凝视深渊过久,深渊将回以凝视…